Netgear DG834GT e MSN Messenger: risoluzione dei problemi

La settimana scorsa ho avuto modo di incrementare il mio bagaglio culturare e le mie conoscenze tecniche a proposito di quei favolosi dispositivi che racchiudono in se le funzionalità di un modem ADSL, di router e/o switch di rete, access point wireless, server DHCP e NAT e che permettono a milioni di utenti, ingnari di avere tutto questo in un unico dispositivo, di connettersi ad internet sfruttando le loro connessione a banda larga con o senza fili.

img_2037-1191Il primo problema è davvero banale anche se mi ha portato via non poco tempo, forse proprio per la sua eccessiva banalità, e riguarda il D-link DSL-G624T. Dovendo aiutare sempre il solito amico a diventare operativo con il nuovo portati con Windows Vista, tra le altre cose dovevo anche farlo connettere ad internet tramite il suddetto modem via wireless: operazione elementare se non fosse che aveva perso la password. Avendo a disposizione ancora il vecchio computer fisso collegato via filo al modem e a internet, mi sono collegato al pannello di amministrazione via web del DSL-G624T, accessibile all’indirizzo http://192.168.1.1 (nome utente: admin e password: admin) e ho tentato diverse volte di impostare una nuova password e di cambiare codifica per la criptazione dei dati senza successo. Il problema era ed è che il suddetto modem (come tanti altri dispositivi D-Link di questa tipologia) ha un pannello di amministrazione che funziona alla perfezione solo con Internet Explorer mentre con Firefox ha non pochi problemi (pulsanti e/o interee aree non sono visibili): a tutto ho pensato tranne che ad una cosa del genere anche perchè a prima vista da Firefox non ci si accorge di queste anomalie.

Tutto risolto grazie a Napolux, ma sinceramente rimango molto perplesso quando un’azienda come D-link metta in commercio prodotti con queste peculiarità e dopo diversi anni non sia ancora corsa ai ripari con qualche aggiornamento.

dg834gtIl secondo caso riguarda invece il mio modem/router che posseggo ormai da 6 lunghi anni, un Netgear DG834GT, che ha sempre funzionato egregiamente fino ad una settimana fa quando, in seguito a ragioni ancora da approfondire, ha incominciato a dare problemi con il collegamento via wireless con il portatile di mia sorella con Windows Vista. Il problema anche in questo caso era da imputare al fatto che la password e/o il metodo di criptazione del segnale wireless sul portatile erano errati: non so se imputare la cosa a qualche aggiornamento automatico di Windows Vista (cosa molto probabile visto che l’inconveniente si è presentato il giorno dopo uno di questi lunghi aggiornamenti) o ad altre motivazioni più esoteriche: il fatto è che non si collegava più al Netgear DG834GT cosa che fino al giorno prima avveniva senza problemi, ma la cosa ancora più strana era che con l’access point di FON non c’era nessunissimo problema.

Cerco distrattamente su internet qualche consiglio su come risolvere il problema e leggendo questo avviso e notando che il mio modem/router ha degli aggiornamenti firmware che non ho effettuato, passo subito all’aggiornamento all’ultima versione  di quest’ultimo, mettendo la versione 1.02.16 che non però sembra risolvere  il problema. Mi decido ad andare un pò più a fondo della faccenda partendo da zero: la configurazione del collegamento via wireless del portatile. Vado quindi in  Centro connessioni di rete e condivisione, poi in Gestisci reti wireless, ho selezionato la rete in questione con un doppio click e dalla scheda Protezione ho impostato come come modalità di protezione WPA-Personal e come tipologia di crittografia TKIP ed ho inserito la password.

Tutto è tornato miracolosamente a funzionare fatta eccezion per MSN Messenger. Questa volta il problema non era però ristretto a Windows ma a tutti i computer che si collegavano ad intenet dal Netgear DG834GT. Dopo una serie di controlli, verifiche e richerche che vi ometto per non annoiarvi ulteriormente sono arrivato a scoprire che era un problema noto (anche da Netgear, ndr) degli ultimi firmware che impediva a MSN Messenger di funzionare sulla porta 1863 (anche se la si va ad aprire manualmente nelle regole del firewall).

La soluzione è semplice ma allo stesso tempo drastica: tornare al firmware nella versione 1.02.9 che è quella più aggiornata che non presenta il problema (che avevo all’inzio prima di incominciare tutto quest’incubo). Le versioni più aggiornate, ovvero la:

  • 1.02.13
  • 1.02.14
  • 1.02.16

Presentano il difetto di cui vi ho parlato che hanno portato il sottoscritto al downgrade.

Se avete un D-link DSL-G624T (o similari) oppure un Netgear DG834GT e avete qualcosa da dire a riguardo, ditelo adesso qui sotto o mai più.

15 pensieri riguardo “Netgear DG834GT e MSN Messenger: risoluzione dei problemi

  1. Io ho un problema ho un modem come il tuo NETGEAR DG834G è sempre andato bene sono che da un mese succede che cade la linea si blocca internet devo aspettare un paio di minuti per poi automaticamente si mette a funzionare dinuovo. Io pensavo un problema telecom pertanto dopo varie telefonate al 187 e uscita del tecnico mi dicono che il problema non è la linea ma il modem.il guasto che mi appare è che mentre navigo la I di internet si spegne cade la linea poi aspetto e dopo un minuto riparte tutto mi potete aiutare ? GRAZIE Luciano

Rispondi