ATTENZIONE: grave vulnerabilità per QuickTime

Pare che un ricercatore italiano, Luigi Auriemma, abbia scovato un exploit per QuickTime 7.3.1 e precedenti (praticamente tutte le versioni) che causerebbe un buffer-overflow. La vulnerabilità sarebbe presente sia su Mac OS X che su Windows e riguarda un problema con il Real-Time Streaming Protocol come viene riportato dallo stesso ricercatore. Sembrerebbe infatti che quando … Continua a leggere

Vulnerabilità delle password in Firefox 2.0.0.5

Come in un film già visto ecco riprospettarsi all'orizzonte un grave problema di sicurezza nell'ultima release di Firefox, l'ottimo browser open source, sviluppato dal team Mozilla. Come successo a novembre scorso anche in questo caso la vulnerabilità riguarderebbe le password memorizzate e gestite dal browser che potrebbero essere rubate tramite del codice Javascript da siti … Continua a leggere